ToolTipsFactory

Installation - System requirements

This section describes the minimum requirements a development system should meet in order to use the ToolTipsFactory components. In general it can be said that the ToolTipsFactory developers package works on all Windows systems where either Microsoft Visual Studio .NET (2002 and/or 2003) or the .NET-Framework (1.0 and/or 1.1) is installed and working. If this should be the case on your system, you can skip the rest of this page.

For completeness, here's the list with the minimal requirements:

Operating System for development: Windows NT, Windows 2000, Windows XP
.NET Framework: 1.0 and/or 1.1
Free disk space: 30 MB
Microsoft Visual Studio.NET VS 2002 and/or VS 2003 (7.0 , 7.1)

(this is not strictly a requirement, but it is strongly suggested!)